How to stop it from moving to the next card automatically?



  • It seems that when I click backwards to a card that I just did, it goes from red to green in the history tab if I made a mistake initially

    Would that mess up with the learning algorithm?

    Sometimes I want to go back and study the sentence in more details

    THanks


  • Lingvist graduate

    @unknown
    Thanks! The arrow keys work (although like you said, sometimes it takes multiple strokes). Are you sure press enter will repeat the whole sentence? I did what you described, but it didn't seem to work for me.



  • @Olivier-Ma-Dongqiang There are some keys that you can use to navigate:

    • Arrow - Top: will show the translation of the sentence.
    • Arrow - Left: go back (sometimes you have to press it several times to work).
    • Arrow - Right: go forward.
    • Enter: show the answer.

    After you have completed the sentence, and click once on the speaker icon, you can use:

    • Enter: to repeat the audio of the entire sentence as many times as you wish.

  • Lingvist graduate

    Ditto.

    And keyboard shortcuts to replay the learnt word and the whole sentence would be very convenient.



  • Hi. It also concerns me that when I answer the present cue card, this jumps straight to the next cue card which is kind of annoying, because I'm a very particular learner and I want to go into detail and listen to each word and how they sound together. This is important in learning French especially because of the different word connections and becomes one word when a certain word is joined with a particular word. Hope the option to stop automatically going to the next card after answering the present cue card becomes possible in the near future.


 

Recent topics: