Anuncio importante para usuarios de la aplicación Lingvist para Android.

Si veis que no podéis acceder a vuestra cuenta Lingvist a partir del siete de febrero, recordad que debéis actualizar vuestra app a la última versión disponible en vuestro Google Play. Como os hicimos saber en todas las notificaciones previas enviadas vía email y también a través de la app, interrumpiremos el soporte de las versiones más antiguas de la aplicación para Android. Todas las versiones anteriores a la 2.17.2 dejarán de funcionar.

Afortunadamente, la solución es sencilla: solo tenéis que haceros a la última versión disponible en la Play Store y todo listo ;-)

Happy learning!

last edited by Javier